Jump to content
Chapala.com Webboard

email access


Recommended Posts

Since yesterday I haven't been able to access my Outlook email account. My internet connection is working fine. Just wondered whether anyone else has had this problem.

Link to comment
Share on other sites

Thanks. I have Hotmail too. Not working at all. And my Telmex infinitum mail is also down.

 

Edited by kmetzger
added info
Link to comment
Share on other sites

First are you trying to access Hotmail with an app on a phone or tablet?  Or are you trying to access with a computer?

If by computer try a different browser, if the same problem on both browsers try a reboot of the computer. Also a reboot of the modem could possibly help. 

If by phone or tablet it is possible the app is not functioning correctly. First power off the device and re-start. If the same problem still exists try uninstalling the app and re-installing. 

Link to comment
Share on other sites

Using my PC. Edge brower doesn't work either. Can't access Outlook/Hotmail or Telmex Infinitum mail. Problem started yesterday. Rebooted several times. Shut down PC last night. I have excellent internet reception, so can't see how rebooting modem would help. Both browsers (Chrome and Edge) give same message. Can't reach this page. login.live.com took too long to respond

Link to comment
Share on other sites

18 minutes ago, kmetzger said:

Using my PC. Edge brower doesn't work either. Can't access Outlook/Hotmail or Telmex Infinitum mail. Problem started yesterday. Rebooted several times. Shut down PC last night. I have excellent internet reception, so can't see how rebooting modem would help. Both browsers (Chrome and Edge) give same message. Can't reach this page. login.live.com took too long to respond

Rebooting modem can help in many cases. Disconnect the power lead  wait one minute reconnect. 

Rebooting your modem can fix Internet connection problems, improve slow moving connections and resolve wireless issues. 

Another reason is that when your modem is on all day, every day, it is slowly desynchronizing from the Internet Service Provider (ISP). This desynchronization causes the packets you are sending and receiving to become corrupt, requiring them to be re-sent, lowering your speed.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

14 hours ago, kmetzger said:

Using my PC. Edge brower doesn't work either. Can't access Outlook/Hotmail or Telmex Infinitum mail. Problem started yesterday. Rebooted several times. Shut down PC last night. I have excellent internet reception, so can't see how rebooting modem would help. Both browsers (Chrome and Edge) give same message. Can't reach this page. login.live.com took too long to respond

Call in a computer guy for help.

  • Confused 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...