Jump to content
Chapala.com Webboard

Some Shaw channels not working


Recommended Posts

Both the national CBC news Channel and the national CTV news network aren't working tonight. This is unusual. Anyne else have the same problem?

Link to comment
Share on other sites

14 hours ago, cedros said:

Both the national CBC news Channel and the national CTV news network aren't working tonight. This is unusual. Anyne else have the same problem?

Every night, from 8:01 pm till 11 pm, we are losing the US CBS affiliates. It says the system has lost the signal, but it is only in my 2 CBS feeds. I've not heard yet from our Shaw rep in Alberta to see what the issue might be.

Link to comment
Share on other sites

3 hours ago, jrod said:

Every night, from 8:01 pm till 11 pm, we are losing the US CBS affiliates. It says the system has lost the signal, but it is only in my 2 CBS feeds. I've not heard yet from our Shaw rep in Alberta to see what the issue might be.

Yes, I'm losing PBS Detroit during the newscast every evening.

SunFan

Link to comment
Share on other sites

Has anyone asked Ajijic Elcetronics what is going on. They are usully on top of such.

I phoned them a number of times today but I only got recordings.

Link to comment
Share on other sites

1 hour ago, AndyPanda said:

Since this appears not be an isolated incident, has everyone done a REFRESH of their receivers? It could be an upgrade or software change.

It probably is time for a refresh but I have used Shaw for 12 years am I am usually aware of any small changes and this is s big one.

Link to comment
Share on other sites

I just did a refresh but it can take 15 minutes to kick in so I will see if it makes a difference soon.

Link to comment
Share on other sites

27 minutes ago, cedros said:

I just did a refresh but it can take 15 minutes to kick in so I will see if it makes a difference soon.

Refresh did not make any difference.

Link to comment
Share on other sites

This is definitely not a sun outage. It is getting close to that time of year where we lose signal around 2-3 pm in the afternoon. But these channels are out all day long. I also lost Discovery 445 and 450, as well as other channels. Maybe Shaw moved these channels to a Satellite we can't receive signals from here in Mexico?

Link to comment
Share on other sites

3 hours ago, mexbound said:

This is definitely not a sun outage. It is getting close to that time of year where we lose signal around 2-3 pm in the afternoon. But these channels are out all day long. I also lost Discovery 445 and 450, as well as other channels. Maybe Shaw moved these channels to a Satellite we can't receive signals from here in Mexico?

I have not heard anything official but I suspect that is the case.

Link to comment
Share on other sites

We stopped Shaw. They are putting a lot of programs on a third satellite which does not beam to Mexico. We switched to Dish. Much better more channels but more $$ depending on the package you choose. Ajijic Electronics put it in. Also we don’t lose a signal every time a cloud goes over. 

Link to comment
Share on other sites

Has anyone heard if people in the PV and Melaque areas have have the same problem? I've asked people there but have not heard back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...