Jump to content
Chapala.com Webboard

SE Ajijic, continual TelMex internet disconnects


Mainecoons
 Share

Recommended Posts

Ourselves and 2 neighbors are experiencing a constant problem with TelMex internet dropping the server, not the carrier signal.  Gets worse as the day goes on.

Anyone else seeing this?

It is disappointing, we've gotten steady if not real speedy service from TelMex for years but in the last few months we have had neither.

Link to comment
Share on other sites

Most of us in Chapala  Haciendas  have been struggling with this for the last 6 months.

After much reading, I  have disconnected the splitter, scrapped having a landline, and connected the modem directly to the phone jack. It's  much better, and isn't constantly  dropping. It's  still not the 12 mbps we had for 3.5 years, but the 4-5  & my fix let's us watch TV and use our tablets.

My opinion? TELMEX closed the Ajijic  office in anticipation of this. The two things- horrible service and closure- happened simultaneously.  Clearly they know how widespread the problem is because we all put in complaints.

  • Like 1
Link to comment
Share on other sites

9 hours ago, Out1 said:

I have been having internet problems with both Telmex and Ilox for 3-4 days.

Do a speed test at nperf.com and you can see the bandwidth drop out to zero within the 10-15 second test.

We are having issues with Ilox hiccupping, too.  We haven't yet reported as most of the time our speedtests look fine, but those momentary drops make TV streaming somewhat maddening.  Though for internet on PC's, it's fine.  Have you reported?  We are lower Ajijic.  

Link to comment
Share on other sites

1 hour ago, Bisbee Gal said:

We are having issues with Ilox hiccupping, too.  We haven't yet reported as most of the time our speedtests look fine, but those momentary drops make TV streaming somewhat maddening.  Though for internet on PC's, it's fine.  Have you reported?  We are lower Ajijic.  

We are central Ajijic near the lake; TV streaming has been a problem. I reported it to Ilox by email on Saturday; no answer yet.

Link to comment
Share on other sites

7 minutes ago, Out1 said:

We are central Ajijic near the lake; TV streaming has been a problem. I reported it to Ilox by email on Saturday; no answer yet.

We are on Independencia.  Will report today.  Was hesitant given how most speed tests look fine, don't always catch the 'drop.'

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...