Jump to content
Chapala.com Webboard

Recommended Posts

For the past several weeks I have not been able to open my account in order to see my deposits and expenditures. I have no trouble getting into the account itself with the usual User Name and Password, but when there it will not let me select the month and enter.

I called Intercam in Mexico and talked with a man.  I explained exactly what I was doing and what the problem was.  He asked me where was my branch and what browser was I using. I told him the branch and that I used Chrome.  He said I needed to change to another browser.  I replied that I had been using Chrome on my account for years and never and a problem until recently.  He said I needed to change my browser.  I said “I do not want to change my browser.”  He said change your browser and you can always go back to Chrome.  As if it were that easy.  Have any of you who Bank with Intercam had a similar problem? 

Link to post
Share on other sites

It is not uncommon to have a site or a page that does not play well with a specific browser. Often the programmers test using one browser and release code only to find out it malfunctions on another. HTML is supposed to span all platforms but that's not always the case.

Choose another browser like Edge, make sure you can access the account then change the options to open that one page at startup. You can put Edge on the Desktop and label it Intercam and only use it when you want to see your account.

Chances are the incompatibility will be fixed in the future but if you want to see your account you need to make a change.

  • Like 1
Link to post
Share on other sites
1 hour ago, Floradude said:

Thank you, but why did it work for years and suddenly stop?

Why ask here because nobody can answer you and you have talked to them and they suggested to you what to do, so do it, because they ain't gonna change things back for 1 person. Actually the why is that tech persons  like to think they are making changes to improve systems and that's how they keep their jobs.

I use Windows 7 with Firefox and get on to my account no problema.

  • Like 1
Link to post
Share on other sites
1 hour ago, Floradude said:

Thank you, but why did it work for years and suddenly stop?

Programmers aren't what they used to be. They don't like to test their work much when they make changes to websites. They complain it's "Dog Work" which is beneath their lofty opinions of themselves.  Trust me.

  • Like 1
  • Haha 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...