Jump to content
Chapala.com Webboard

TelMex Fiber w/Streaming?


Recommended Posts

11 hours ago, Curmudgeon said:

I've recently had telmex fiber installed. Great speed BUT I see the buffering problem when I try to use the "live TV" streaming services. Strangely, there is no such problem with the "legit" services such as Amazon Prime Video, Acorn TV, etc.

Makes one think that telmex is selectively making those services unusable....?

Thanks, those services are both on-demand, correct? And not actual Live TV Channels ... 

Link to comment
Share on other sites

2 hours ago, Out1 said:

I changed from NordVPN to Strong VPN on my Asus-WRT router and the buffering problem went away. I tried both VPNs on the Fire TV apps and they did not eliminate the buffering; Strong VPN running on the router solved the problem.

Did you find one location better than others with Strong VPN? Which location are you using? I'm willing to test it out.

Link to comment
Share on other sites

9 hours ago, ComputerGuy said:

No. They could care less. You are seeing over-loaded streaming servers, a very typical situation these days. Netflix, Prime and the like have mastered the art of data delivery. These other guys just use a bunch of computers, and never enough storage or strength.

Edit: And yes, since a VPN can easily cut incoming/outgoing speeds by 50% or more, that exacerbates the problem.

One of the services that I tried has over 20 servers through the US with over 800 gbit worth of servers and never once hit half of that.... they have plenty of bandwidth.  The owner has been a Cisco certified engineer for over 20 years.

Link to comment
Share on other sites

I am testing Strong VPN ... and guess what? No buffering issues! It does not mitigate the underlying cause with TelMex however. I will have 2 technicians here tomorrow and will report back THOSE results.

Link to comment
Share on other sites

On 3/9/2020 at 9:25 AM, ComputerGuy said:

I wish I had an answer. I am not an expert on fibre or its packet management. I do know that TelMex seems to have a problem providing decent speeds even with fibre. There is some suggestion that when old copper wire is involved in part when getting fibre to the home, that issues occur there.

Sent you a PM

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...