Jump to content
Chapala.com Webboard

No Telmex Upper Ajijic


Youngtimer
 Share

Recommended Posts

I cannot emphasize enough the need for back ups to your back ups. I have experienced a three month and then a different three week  loss of internet with Telmex... neither of which had anything to do with ME or MY house. Consider yourselves warned. It doesn't matter how fast your connection is if it doesn't freakin' work.

 

  • Like 2
Link to comment
Share on other sites

I've got to have a connection to the internet. It's an addiction with me. So I have Telmex and Izzi cable. and 99.9% of the time I've got internet. And the very few times both were down in my neighborhood, I used my cellphone to create a hotspot (internet access).

With these three options I don't ever remember an internet outage. Oh I have 8 deep cell golf cart batteries attached to my electrical backup system so that I always have power to important things like my laptop, internet modems etc,  Now if I only had faster internet :) 

  • Like 1
Link to comment
Share on other sites

Have you checked the line from the pedestal outside of the house to its termination inside the house? 

An intermittent problem like yours might be fixed by replacing that length of cable. 

I know it worked for me a few years ago. 

Link to comment
Share on other sites

Gracias Rick,

They replaced the wires coming in from the street about 200 feet worth yesterday. The 10 condo unit was all down. Mine worked a couple of hours after the new wires were installed then went down again. Everything is underground and in this case it is DSL so phone wires. The complex owner manager is in contact with the techs at Telmex so I think it will be resolved soon.

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Telmex VOIP phone service is down in Las Salvias. No Internet light on the modem.

It could be related to the problem others have reported but there was a transformer kaboom a couple of hours ago on Tempisque. Power is down up that street and along the careterra. Strom Moving at 5 de Febrero was out a little while ago.

Link to comment
Share on other sites

I did a speed test and I was getting 3 mb/sec down, even though when I went into the modem it was still set at 19 down. I would usually get about 15 or 16 down, but not today :)  Well a little Telmex is better than no internet :)

 

 

 

  • Like 1
Link to comment
Share on other sites

Well I did get out of the contract.

Yes I did have to pay an installation fee that was waved when I signed a one year contract.

I said all the tech did was bring a new modem to replace the old one that an expat left behind is all he did for installation.

She said no we have to charge you for running a wire from our server to your house.

I said that wire has been there for years but it is worth it to pay the fee to be done with Telmex.

All done with a smile of course.

Ok the horse is officially dead, 🐫 Alright it is a camel.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...