Jump to content
Chapala.com Webboard
kimanjome

Now, Telmex LANDLINE not working...anyone else?

Recommended Posts

Again, in San Antonio--anyone else having the same problem?  My landline portables all say "line in use" like a phone is off the hook, but none are, and all units are fully charged.  Base station okay, as arew all cradles. 

My daughter just called me from Guad and said there is a message saying our landline is out of service. 

Share this post


Link to post
Share on other sites

That was happening to me in SAT.  I called Telmex and they came out and somehow connected my landline to my internet router, and now everything is fine!!!!

 

Share this post


Link to post
Share on other sites

The problem seems to be widespread and varies in type and complexity.  I have had 3 days during the last 7 when I did not have internet early in the morning, around 5 to 6 am, I am able to get internet back by shutting my modem off and on a couple of hours later.  Two houses down the street from me they are without TV, computer, and telephone.  They had been without for 3 days when they came to me for help.  A friend in San Antonio on the lake lost everything yesterday.  When you talk to people the problems come and go around the area.

What is happening with Telmex that can cause this suddenly?  Usually a problem like an outage occurs in a certain area?

 

 

 

 

 

Share this post


Link to post
Share on other sites

The power here in Riberas just flashed off and on, and it took a few minutes to get a dial tone on my TelMex landline, but all is well again. that's about 11 am Monday morning. I was away for the weekend, but had no trouble contacting family and others via TelCel mobile phones.

Share this post


Link to post
Share on other sites

I have it on very good authority that Telmex is getting their own fiber optic installations ready, especially in the West-end. Some housing developments have already contracted for installation.

This could account for the intermittent drop-outs.

Share this post


Link to post
Share on other sites

Birds of Paradise got their Telmex fibre installed several weeks ago. Peaks out at around 10 to 15 Mbps. Hardly worth the thousands of pesos they will be paying over the next four years in their condo fees. Telmex, happily shooting themselves in the foot... again. And again. Who goes to all the expense and trouble of installing fibre and then caps it off at less than half of what I get with their ADSL?

Share this post


Link to post
Share on other sites

Our landline is not working.  We live in Ajijic close to the Ajijic Hospital. 5:10 p.m., Monday, May 20th.

Share this post


Link to post
Share on other sites

I have a dial tone on my Telmex landline, but lately my Telmex wifi signal has been weaker than usual.  Or, at least that's what I assume to be true because there are certain websites that never load.  Most online stuff is accessible, but for instance I cannot get onto the Lakeside Shopping site because it never loads, just a white screen.  Never used to happen.

Share this post


Link to post
Share on other sites

Carolina, try factory-resetting your modem, by sticking a pin or pen in the little hole in the back of the modem for 40 seconds or until all the lights go crazy. Wait 5 minutes and then check those same sites. If no improvement, then it is time to contact TelMex in Mexico City.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...