Jump to content
Chapala.com Webboard

Recommended Posts

Yes, I am having a lot of difficulty today as well - I use outlook.com.

Link to post
Share on other sites
1 hour ago, jguerin said:

Any body have problems with Hotmail-Outlook today?   Can't sent email.  Thanks

If you are still having the problem, can you explain it a little more. Like, are you getting a message?

Link to post
Share on other sites
4 hours ago, ComputerGuy said:

It is almost certainly an Internet speed issue, especially when trying to open PDF and other attachments.

Maybe something is going on nationwide with Telmex.  For the last week, my ping is between 20-40, download in Morelia has been between 3 and 5, my upload at .50-1.  I pay for 50.  Tech is supposedly coming out Tuesday to do something to the modem.  We shall see.

Link to post
Share on other sites

No, the problem seems to be something unique to outlook and Hotmail email.  It is very slow responding some times for such tasks within the program such as looking up an address from the address book (within live.com) or deleting an email message once read, etc.  I do not seem to have any issues with other internet related tasks such as viewing the web boards or using Google to search from IE.  I do use a VPN (Nord VPN) so am wondering if that might have something to do with it?

Link to post
Share on other sites

There is no issue with outlook.com. It is either your Internet speed, or you computer. Do this test.

Open Word or any word processor and start typing. Does it take a "normal" amount of time to open? Can you type properly?

If the speed seems normal, then it is an Internet problem. If the speed of your typing or programs, seems slow, then your computer will need some troubleshooting.

And definitely turn off Nord before you go to the email, to see.

There is really nothing else that can be recommended beyond having someone troubleshoot for you. It could be any of a thousand things.

Link to post
Share on other sites
3 hours ago, jguerin said:

All back ok this morning.  thanks for the helpé

Your PC was tried. It needed a rest.  LOL

I don't know if this is related or not but over the weekend I turned on a PC that I hadn't used for several weeks.  The PC was running so slow, it took forever to do anything.  Then I realized it was doing a Microsoft download in the background. I remembered that May is a "features" update for Windows.

My PC is running normal now.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...