Jump to content
Chapala.com Webboard
Simon

Telecable and their modem?

Recommended Posts

My sister arrived here in September and had Telecable installed on Santa Isabela, Riberas. She has had problems with them but when she left everything was working. She has since gone home.
We arrived on Tuesday and we have no internet. I assumed that the modem had died because there is not indication it has power. No lights etc. I went to Telecable on Tuesday and they told me they created a work order and they would be around some time this week. Needing Internet my wife went there today and was told oh no we are not sending someone around. The Internet is being worked on and will be fixed soon. My wife said but the modem is dead, no power. They said no no when Internet back modem will work.
My question is this.
Hitron CVE-30360. Are there any lights that come on when this modem is plugged in?
The electric socket is working.
Thanks in advance. I need to know whether they are correct about the modem or whether I need to visit them again with the modem and prove it has no power.

Share this post


Link to post
Share on other sites

Yes, there are lights, 3 green and 2 blue and 1 is always blinking.  I have the same modem.  Even when the internet is not working, some lights are on.  I have both Telmex and Telecable, at least I have internet most of the time!

Share this post


Link to post
Share on other sites

Yes, lights come on. I don't have one, but I have worked on a number of them. There's an ON/OFF switch, and an LED that lights up at the very end of the row of icons. The box is plugged into the wall using an AC adapter. Sometimes those blow out, but not very often.

Izzy took over Telecable and service tanked. The office staff lies constantly about service calls, billing, everything. Six in person visits by a friend could not get them to move their ### to fix a broken, brand new contracted connection, just this year.

Share this post


Link to post
Share on other sites

I never thought I would be able to write something good about our local cable service, but here goes. The best Izzi would give me a while back was 5 down by 2 up and about the only time I would get that was in the early morning when no one else was on line.  I just reconnected to Izzi again and got a ping of 12, a download speed of 5.51 Mbps and an upload of 2.84 Mbps. This is typical of what I get these days when I do a speed test

So noticing that I could get a solid 5 down by 2 up, I went to the office and asked the two ladies it I could pay for a faster connection, and they said no.  At least these days they seem to be giving me and I hope all of you what I am paying for.

Would anyone else like to comment on the reliability and perhaps speed they are getting from Izzi?

Share this post


Link to post
Share on other sites

I recently moved to Riberas and signed up with Telecable and they installed the Hitron CVE-30360 modem. It works, but the wifi is terrible, so I went to Steren and got internet cables and now it works like a charm. No down time. Yes, I had to run cables around our apartment, but it was worth it with faster down/up speeds and reliable connection.

 

Share this post


Link to post
Share on other sites

Some time ago, a poster here pointed out that in Vallarta, Telecable/Izzy had purposely reduced the signal strength of their WiFi to prevent "sharing with neighbours". Talk about a paranoid and lousy business move. Maybe all the access points have been crippled the same way. You could also get a third-party wireless router, plug it into the Izzy, and use that stronger signal.

Share this post


Link to post
Share on other sites

Thanks for all your input. much appreciated. I could not respond before because I had no internet. Using wife's cell to tether. I tried last night to plug in my computer power cord into the modem and the power light came on. Cannot use that power cord because it wasn't a great fit but at least I know that it is possibly only the power cord. On my way to Telecable in a few minutes but do not expect any joy there.

computer guy

Do you have spare power cord that would fit this modem that we could use until Telecable fulfill there obligation? Right now if they say that they will come and fix it who knows how long that will be and that means on of us will have to stay home in case they decide to show up. Not ideal as we would both like to go play bridge today

Cheers Simon

Share this post


Link to post
Share on other sites

Sorry, no, don't even know what type it requires. But Telecable must certainly have some... bring your modem and insist.

Share this post


Link to post
Share on other sites

well i know know for sure it is the cord. i have my laptop power cord loosely hooked up to the modem and an ethernet cable attached and I have Internet. All I have to do now is wait for the promised visit today

Share this post


Link to post
Share on other sites

I have to tell you, the six visits to the office did nothing to inspire service calls... every visit got the same answer: "Give it four days". Every visit. No one ever turned up.

Just go in and swap the adapter.

Share this post


Link to post
Share on other sites

I tried swapping the adapter while at the office and that did not work either. I definitly know it is the adapter. I have my Computer power cord delicately in the modem and using ethernet cables we are getting 5 but the wifi is abysmal. They have not showed up yet but at least I have it working to some extent. Once the battery runs down on my laptop, no internet until laptop charged. At least the talk of leaving this place is moot now. Can live with this for now on the hope that sometime soon they make a house call. Now we both can at least go play bridge.

Share this post


Link to post
Share on other sites

Two things. It's not the adapter if you swapped it and got the same result. It's the jack on the "modem". Thing two: you can get an inexpensive universal adapter kit at WalMart that will probably have the right tip for your laptop. But take the laptop adapter to check against the package.

Share this post


Link to post
Share on other sites

They actually showed up about 5.30. New modem and adapter. Ethernet speed at 5 and reliable. Wifi not so much. Waiting for the owners here to approve the running of new wires. They need to drill through to wall.

Share this post


Link to post
Share on other sites

Hey, congrats. You are one of the lucky ones. Did they say anything about the old modem?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...