Jump to content
Chapala.com Webboard

Work continues on Chapala.com's Website


Recommended Posts

I've sent many messages over the years to chapala.com, and this week I actually heard back. It was a response to my posting to assure members here that their PCs were not at fault, but that the Webboard software was continuing to have major problems. I said it was not acceptable, after so long. I want to assure everyone I was not trying to single out any individual: I just wanted y'all to know not to fret with your computer settings.

Well, I'm embarrassed but happy to report that they are working through immense difficulties to try and get this fixed. From the message, the fellow seems extremely knowledgeable. He is in contact with the two outside services that provide space and security and has been for quite a while. I guess bottom line is, no one is ignoring this. That's good news.

  • Thanks 5
  • Haha 2
Link to post
Share on other sites

Update, which may or may not affect others: I use version 52.x.esr of Firefox, which allows me to continue to use all the plugins I like. When Firefox went to version 53, they dropped support for a lot of these plugins. By installating version 62 of Firefox, the security issue was resolved. And chapala.com shows https:// in the address.

I have had a few discussions with chapala mod about all this, and he is diligently working at resolving the issues. I don't know if anyone else has noticed, but the access speed of the Website seems pretty good these days.

Link to post
Share on other sites

When I am using Chrome Ver. 69 or older a lot/most of the time recently, I get an outline display in the main frame. If I right click the mouse, select "Inspect" and then select "Console", it shows all of the server errors.

Link to post
Share on other sites
On 9/5/2018 at 9:39 AM, ComputerGuy said:

I've sent many messages over the years to chapala.com, and this week I actually heard back. It was a response to my posting to assure members here that their PCs were not at fault, but that the Webboard software was continuing to have major problems. I said it was not acceptable, after so long. I want to assure everyone I was not trying to single out any individual: I just wanted y'all to know not to fret with your computer settings.

Well, I'm embarrassed but happy to report that they are working through immense difficulties to try and get this fixed. From the message, the fellow seems extremely knowledgeable. He is in contact with the two outside services that provide space and security and has been for quite a while. I guess bottom line is, no one is ignoring this. That's good news.

IMO the web site has been performing better. Hopefully the support people have discovered the problem.

Link to post
Share on other sites

It would be helpful if they could lock down thread older than two years so you can still read them but cannot revive them.  Info older than two years is not helpful and can be more than confusing.  

  • Thanks 4
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...