Jump to content
Chapala.com Webboard

How to connect new router to Telmex modem router


M&C
 Share

Recommended Posts

I have no idea what "bridge mode" is but I just just connected my Archer C7 with an ethernet cable (Thanks CG, today I remember the correct name) and all the little electrons that come to my Telmex modem flow right through. Then added a VPN to that router and all devices in my house are now connected to New York or Dallas or LA whichever is best.

Link to comment
Share on other sites

The first thing to check is the Gateway address for the new router. It must be different than the Telmex modem. Type ipconfig from a Windows command prompt to see what it is when connected directly to Telmex. My modem is 192.168.1.254. The internet connection of the router must be DCHP meaning the Telmex router assigns the IP address to the router. The router in turn assigns IP address to each connected device.

If the router and modem have the same gateway address they won't work together.

There are probably other causes but matching gateways will definitely cause a problem.

Link to comment
Share on other sites

John Shrall,

I cannot connect directly to Telmex with the router. My Telmex Arcadyan modem address is the same as yours and I was able to log in. I am unable to see the PPPoE password that is locked and I think that is why I cannot set bridge mode. When I try to enable bridge mode it tells me to reset PPPoE on computer to be able to set bridge mode. . DHCP is set as active. The router IP address is supposed to be http://192.168.1.1 or http://router.asus.com.

In other words, the bridge to the router is not working. And it will not work if I just use a LAN port to the router either. I think I will have to call Telmex and see if they can help.

Pappysmarket,

You are very fortunate to have yours work out. I tried it without success.

 

Link to comment
Share on other sites

3 minutes ago, M&C said:

John Shrall,

I cannot connect directly to Telmex with the router. My Telmex Arcadyan modem address is the same as yours and I was able to log in. I am unable to see the PPPoE password that is locked and I think that is why I cannot set bridge mode. When I try to enable bridge mode it tells me to reset PPPoE on computer to be able to set bridge mode. . DHCP is set as active. The router IP address is supposed to be http://192.168.1.1 or http://router.asus.com.

In other words, the bridge to the router is not working. And it will not work if I just use a LAN port to the router either. I think I will have to call Telmex and see if they can help.

Pappysmarket,

You are very fortunate to have yours work out. I tried it without success.

 

The username and password are almost always admin, admin. Have you tried that on your router?

Link to comment
Share on other sites

You don't need an internet connection to log into the ASUS router. Just use an ethernet cable, then find the gateway address entering ipconfig prompt in a windows command prompt. As was stated the normal default login is admin/admin but if that doesn't work just search for the default for your model.

Telmex modem login is TELMEX/<WEP key> (printed on the modem.

Unless you are using 2 routers you wouldn't be trying to enable bridge mode. That's for when 2 routers talk to each other in different rooms if I read the info right.

Link to comment
Share on other sites

1 hour ago, John Shrall said:

You don't need an internet connection to log into the ASUS router. Just use an ethernet cable, then find the gateway address entering ipconfig prompt in a windows command prompt. As was stated the normal default login is admin/admin but if that doesn't work just search for the default for your model.

Telmex modem login is TELMEX/<WEP key> (printed on the modem.

Unless you are using 2 routers you wouldn't be trying to enable bridge mode. That's for when 2 routers talk to each other in different rooms if I read the info right.

Yeah, I just followed the instructions that came with my router and connected it to the telmex router with an ethernet cable and bang, it was connected and it had internet. I'm starting to wonder if your Telmex router is different than mine because it would seem any old router connected via ethernet with my Telmex one would work. Telmex router is "Technicolor" and I have an ethernet cable plugged into one of its yellow ports and then into the only blue port on my TP Link.

Link to comment
Share on other sites

  • 2 years later...

I changed Telmex modems and am trying to connect my Google Nest and Google wifi points to the new Telmex router with limited success.  I finally got the Google Nest, with its two points, working, but I can't get the two Google wifi points to join the network.  I spent a couple hours on the phone with the Google tech people and he finally said that I need to contact Telmex and create a 'bridge mode' on my Telmex router.  I keep trying to call Telmex support, but the line is always busy.  Anyone know how to create a brideg mode on my Telmex router?

Link to comment
Share on other sites

Hey PYandre,

Welcome to the near death experience of bridge mode in Telmex routers!     It can often be hit and miss depending on the line and router model.  Here are some tips:

 1)  You need to request a separate login and password for the PPPOE login credentials for your Google wifi points.  The password on your current router is encrypted and not transferable.  They will give you one. 

2)  Telmex doesn't give tech support for bridge mode, at least not for residential customers.  You're on your own.  But there are resources on the web and youtube.  Just google  "modo puente"  Telmex, etc.  You can also try to find the manual or similar.  Also a crap shoot.   In most cases, you go to WLAN page and select "modo puente"...thats its.   don't change anything else. 

3) Telmex routers keep the IP address active so you can log in and change it back etc.  The default is 192.168.1.254.   Which means, as in the earlier posts, you must assign a different gateway address to the google router.  You can then put another Telmex router port directly on your LAN and access either.  But can be tricky.  Make sure Telmex modem DHCP server isn't on, with two servers assigning addresses on your network.

4) Sometimes, Telmex lines simply will not go into bridge mode with foreign routers.   I've done traces on the PPPoE connection between the modem and external router and the broadcast packet never gets sent out by the modem to the router.  But same in router mode connects instantly.  No explanation.  Some modems don't go into bridge mode.  I think my Arcadyan's wouldn't.  Huwaei worked better, but not always.   You can buy different modems on Mercadolibre cheap and try them.  Also try Telmex and ask...things do change...

good luck,

Tom

 

 

 

 

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...