Jump to content
Chapala.com Webboard

Telmex internet down, upper Ajijic


johanson

Recommended Posts

I live at the top of the hill in Ajijic, just above Las Salvias. I came home this afternoon only to learn that even after resetting my modem and turning the power on and off the internet light on my modem rather than being green has been either Red or no light at all. All other lights were working. My phone is working well, but no internet. I tried wirelessly and via cable. Nothing.

Anyone else having problems with their Telmex internet?

How am I connected at the moment? via a slower IZZI or Telecable connection.

Link to comment
Share on other sites

If this were any other country, I'd say there was a coordinated attack. This being Mexico, there's no way, lol.

Here's what happened from our side: power went off at 2:20, in quite a wide swath (yesterday, power went off at 5pm sharp, and came on 30 minutes later, all across from the vela in Chapala to past San Antonio. However, reports indicate it's because a truck completely wiped out a power pole just past the park on the curves heaing east from Riberas). Today's outage seems to have reached certainly much farther west, to Los Salvias and Villa Nova, and perhaps beyond.

At the same time, Internet went down, phone lines went down, and a quantity of TelCel numbers dropped off the grid. 25 minutes later, the power came back on, and slowly the Internet came back, and then eventually the TelCel numbers.

I am now getting multiple calls from folks who cannot log in to their TelMex modems, because their computers are not recognizing the WiFi password, and/or because all these simultanteous outages have physically damaged the modem. My suspicion is that this was a major event for TelMex and their servers are quite possibly screwed up.

EDIT. 4:45pm Phone calls are coming fast and furious. Definitely a TelMex problem.

Link to comment
Share on other sites

Yes my phone line is great in upper Ajijic. after reading your post, Computer guy, I decided to enter my modem, as I was sure I could.   WRONG  I had the same problem everyone else did.

Although I am sad so many of us are down, I'm glad it wasn't just me.  This way there is hope that it will be fixed for all of us and that I won't have to take my Modem into the Telmex office. 

   I just got a call from another friend who lives one block below me. Also no internet but the phone was great. He pointed out that we had a power outage  in our neighborhood too. I didn't believe him until I looked at the time on my microwave and it was 00.

Oh well we can't have everything here in paradise

Link to comment
Share on other sites

I just tried with Telmex again. Still a red light. Then because of what you all had posted, I turned the power off to the modem for 40 seconds and back on and now I too have internet with Telmex. I did a wireless test then wired and both were very good. Sadly not faster than the fastest, but like it would be if I were to try it in the middle of the night when there were few people on line.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...