Jump to content
Chapala.com Webboard

Power Options on Laptop - HELP


Arjay

Recommended Posts

I just got a new hard drive on my laptop and have repeatedly set the Power Options to turn off my monitor after 15 minutes.  It will not turn off.

Using Windows 7, I go to:

Control Panel, System & Security, Power Options, Change when the Computer sleeps

On  "Plugged in", I change it to Turn off the Display after 15 minutes but it won't turn off unless I shut down my computer.  My monitor stays on the whole day.  Does anyone have any suggestions, please.  Many thanks.

 

Link to comment
Share on other sites

There are several/settings. I can't remember them all but something like hard drive, sleep, hibernation.

You have to set them where one does not wake the other.

Not exactly like this but as an example you turn the monitor off after non use of 15 minutes. But if you don't have the hard drive doing that when the laptop writes something the activity prevents the monitor from sleeping.

That's not exact but I hope/you get the idea. I went through the same thing and finally it worked.

I had to set it to progressively shut things off.

I stil have a desktop that I can break out with win 7 if you can't figure it out.

Link to comment
Share on other sites

5 hours ago, Arjay said:

I just got a new hard drive on my laptop and have repeatedly set the Power Options to turn off my monitor after 15 minutes.  It will not turn off.

Using Windows 7, I go to:

Control Panel, System & Security, Power Options, Change when the Computer sleeps

On  "Plugged in", I change it to Turn off the Display after 15 minutes but it won't turn off unless I shut down my computer.  My monitor stays on the whole day.  Does anyone have any suggestions, please.  Many thanks.

 

 

Set the dim display to "never"

Set turn off display to 15

Set sleep to "never"

down below you also have to click "save changes"

Then actually check that the boxs has changed.  Close the window, reopen it and check.

The timer actually works off the key board and mouse inputs.  Check and make sure no key is stuck and disconnect the mouse if using an external one,

You said you just changed the hard drive.  Does that mean you reloaded the system on a new drive, put in a clone, what?

It is also possible that there is a virus doing it

 

 

Link to comment
Share on other sites

17 hours ago, chicamysterious said:

There are several/settings. I can't remember them all but something like hard drive, sleep, hibernation.

You have to set them where one does not wake the other.

Not exactly like this but as an example you turn the monitor off after non use of 15 minutes. But if you don't have the hard drive doing that when the laptop writes something the activity prevents the monitor from sleeping.

That's not exact but I hope/you get the idea. I went through the same thing and finally it worked.

I had to set it to progressively shut things off.

I stil have a desktop that I can break out with win 7 if you can't figure it out.

I'm sorry I'm not picking up on what to do.  I'm still  having no luck.

 

Link to comment
Share on other sites

16 hours ago, jrm30655 said:

 

Set the dim display to "never"

Set turn off display to 15

Set sleep to "never"

down below you also have to click "save changes"

Then actually check that the boxs has changed.  Close the window, reopen it and check.

The timer actually works off the key board and mouse inputs.  Check and make sure no key is stuck and disconnect the mouse if using an external one,

You said you just changed the hard drive.  Does that mean you reloaded the system on a new drive, put in a clone, what?

It is also possible that there is a virus doing it

 

 

I tried  your suggestions and it's still not working.  The people who installed my new hard drive transferred the data over from the old one.  I don't believe I have any viruses.

Link to comment
Share on other sites

2 hours ago, Arjay said:

I tried  your suggestions and it's still not working.  The people who installed my new hard drive transferred the data over from the old one.  I don't believe I have any viruses.

OK.  Unplug the power cord, go into the power panel and set the numbers on the battery side and see what happens.

If that side doesn't work either, I suspect that there is something in the BIOS that is doing it and I'm not going to get into that on here.  Screwing around in there unless you know what you are doing can cause some really weird things to happen.

If nothing works, contact me and I'll see if I can fix it in person (for free).

I loaded Linux on one of my computers and I couldn't cut it off.  It would log off and then immediately crank back up.  I eventually found a setting where the computer would automatically boot up after a power failure.  Since there was no power failure, it would just cut off and then reboot.

From what you said, they reloaded a new operating system so the BIOS may need to be tweeked.

Go on GOOGLE and see if there is any help there 

If everything else fails, contact me

 

Link to comment
Share on other sites

As mentioned, there are several ways to check these settings, and even under Windows 10 they are not all in the same place.

- click Start, and type Power Sleep, then Change When the Computer Sleeps. Check the settings for both Battery and Plugged In.

- on the same panel, click Change advanced power settings. Click Sleep, click Wake Timers, select Disable. Click Multimedia Settings, click When Sharing Media, then Allow the computer to sleep.

If your computer is waking up when you don't want it to, rather than not going to sleep, there are other settings.

Link to comment
Share on other sites

Hey, Computer Guy - thanks for the suggestions but still no joy in Computer Land.  It's just not going to sleep under any circumstances until I shut down the computer.  I can press sleep button my my keyboard but keep forgetting.

Link to comment
Share on other sites

There are options for any number of devices, such as Internet, under the Device Manager settings, that control allowing the device to let the PC go to sleep, and to let it wake up the PC. Mine would go to sleep and then immediately wake up... because Windows 10 kept resetting the Ethernet Device Manager to wake up my PC every time there was any Internet activity at all. This begins to get a little deeper than a few sentences answer, I'm afraid.

I had a guy last week whose laptop insisted on going to sleep every 3 minutes, regardless of what I did. Until I did it over and over and over, and finally it decided to obey.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...