Jump to content
Chapala.com Webboard

Internet spotty in Riberas/San Antonio/Ch Vista etc


Recommended Posts

Maybe other places too, but it keeps going off and on, off and on. My own just went off again as I was typing. Hang in there (that is, if you can even get this!).

Link to post
Share on other sites

Sadly that's pretty much par for the course in RdeO. Maybe that's what the recent "upgrades" amount to? Everyone now gets the same terrible service? Anyway, patience is certainly required....

Resetting the DSL sometimes helps (sometimes).

Link to post
Share on other sites

You can unplug your modem and restart your PC. It will then work for a bit, because you've jolted the servers and the "handshake". So obviously some network mapping is going on around here. Even lost my phone line for a few minutes today. But it's been steady for an hour or so now. I hope.

Link to post
Share on other sites

Yup, both have worked here (resetting and rebooting). You may have to do it a couple times a day, but the service does come back. It is frustrating, especially when you try to run a business that depends heavily on the internet so I sure hope its short term. If a solution is found we should share the info no?

Link to post
Share on other sites

At least in Riberas, the "work" seems to be complete... I have not had interruptions for six hours or so, and no more calls from concerned users.

Link to post
Share on other sites

My speeds have not dropped (thanks the gods). But I would not doubt that any work being done would have an affect on some. Best to call tech support in Mexico City: 01-800-123-2222, and ask for English.

Link to post
Share on other sites

In Mirasol, slow speeds  all the time and continual closing and opening of the signal (Telecable).  Anyone have feedback on whether they find Telmex or Telecable better in Riberas/Mirasol?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...