Jump to content
Chapala.com Webboard
Mainecoons

Free classified button above the section heading?

Recommended Posts

On my browser, a yellow "Free Classified" button appears briefly and then disappears. How many of you are seeing this button on your browser page steadily? How many see the quick flash like I do?

I am using Google Chrome.

Share this post


Link to post
Share on other sites

It stays on steadily on my view with IE and takes me to the chapala.com classifieds.

Share this post


Link to post
Share on other sites

I see it only in the Forums headings sections, not within forums themselves. It flashed and disappeared on the right side of the screen within one of the forums, using Firefox 22. Didn't ask me to register, though.

Share this post


Link to post
Share on other sites

On Firefox - no button or highlight or nuthin'

On IE - steady yellow above the forum name.

.....and why since we're all registered here do we have to register AGAIN to use the classifieds? Pray tell.

Because it's a separate software and membership system. Totally expected and reasonable, I'm afraid.

Share this post


Link to post
Share on other sites

I'm getting these javascript error messages:



Blocked a frame with origin "http://static.ak.facebook.com" from accessing a frame with origin "http://www.chapala.com". The frame requesting access set "document.domain" to "facebook.com", but the frame being accessed did not. Both must set "document.domain" to the same value to allow access.
Blocked a frame with origin "https://s-static.ak.facebook.com" from accessing a frame with origin "http://www.chapala.com". The frame requesting access has a protocol of "https", the frame being accessed has a protocol of "http". Protocols must match.

Share this post


Link to post
Share on other sites

Maine, maybe your browser's memory cache is remembering "the wrong page". Next time you get into the board FORUMS, before looking into any of the chats, try pressing F5 (upper keyboard) several times to force the page to refresh properly.

Share this post


Link to post
Share on other sites

I checked that and it says I have the most current version.

I'll try the F5 trick.

Nope, the F5 trick didn't work.

This is definitely a Chrome problem. When I use IE, the button is there, big as life.

Any ideas? Set something or clear something in Chrome?

Thanks.

Share this post


Link to post
Share on other sites
Any ideas? Set something or clear something in Chrome?

Thanks.

Works fine in my Chrome install. Check your Settings, then go to Extensions and look for anything that might be a culprit, like any AV tools or ad blockers. In fact, you can turn them all off and see if that works, then turn them on one at at time. There are no settings to "hide" things in Chrome as a default.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...