Jump to content
Chapala.com Webboard
sandykayak

Need help with PMing

Recommended Posts

for the second time I was unable to send someone a private message. I click on their names, get to their profile, but when I click on "send me an email/message" the screen becomes shaded (bluey-grey) and locked.

I checked and I WAS logged in.

Thanks

Share this post


Link to post
Share on other sites

for the second time I was unable to send someone a private message. I click on their names, get to their profile, but when I click on "send me an email/message" the screen becomes shaded (bluey-grey) and locked.

I checked and I WAS logged in.

Thanks

Try using a different browser - as some problems that the forum is experienced seems to be browser dependent. Google chrome seems to be good - except when you click to add a topic, sometimes it doesn't acknowledge it - and you get multiple adds. Whenever I try internet explorer, sometimes the screen grey's up when I try to insert something. Other broswers include firefox and safari -

Share this post


Link to post
Share on other sites

Oh, dear. I only use what is with my iPad. Have no idea ab using other browsers. But at least I have an idea of what the problem might be. Tx

yes, go to a cibercafé. I am pretty sure it is an ipad problem, I hate ipads, they do not work with a lot of applications. they work only with their own apple apps. argh!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...