Jump to content
Chapala.com Webboard

Search the Community

Showing results for tags 'bad service again'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Chapala.com Webboard
    • Ajijic/Chapala/Guadalajara
    • Let's Talk About our Furry and Feathered Friends
    • Mexico General
    • Customs and Immigration
    • La Cocina
    • Charitable and Other Events Upcoming
    • Lakeside Restaurant/Bistro Happenings
    • THE LAKESIDE ART SCENE
    • Lake Chapala Society
    • American Legion
    • Learning Spanish
    • Lago de Chapala
  • Classifieds
    • Automobiles
    • Computers & Software
    • General Merchandise
    • Pets & Supplies
    • Collectibles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Thank you Telmex {sarcasm here} our internet service went out on November 10th and we waited until November 16th for the resumption of service, at 1/2 the speed we previously had! We were getting 10 Mbps before Nov. 10, had been for over two years, and now have 5 Mbps. Called telmex and was told that we were bumped off 5 for "someone else" and will get our 10 back when they get around to installing a new server. Having been a telmex customer for 14 years this is galling to say the least. When we can get internet service from another company we will certainly jump at the chance. 5Mbps is barely OK for just surfing the net, but we use a software program that crashes at that speed. (we are located in San Antonio Tlayacapan)
×
×
  • Create New...