Jump to content
Chapala.com Webboard

Jamison

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jamison

  • Rank
    Newbie
  • Birthday 06/03/1991

Profile Information

  • Gender
    Male
  • Location
    Ajijic
  • Interests
    Video games, comics, typical nerd stuff.

Recent Profile Visitors

31 profile views
  1. Well that worked, got in with that. Looks like now I can return the new router and keep using this one, thank you.
  2. It's my PC that's having the issue with the Strict NAT. I already tried admin/admin, doesn't work, and I can't fix the issue with a user login, has to be admin. I'll see about contacting the provider on Monday to get the new router set up.
  3. It says it supports VPN features, so I would think so. One of the settings in the WebUI was VPN Passthrough.
  4. The old router was good for general internet use, but due to how it's configured we have a Strict NAT which gets in the way of gaming. The admin login for it was changed, so we couldn't go in and fix it, thus we bought the newer version of that router model to get access and fix the NAT problem.
  5. So we got a new FiberHome router, the AN5506-04-B to replace the AN5506-02-F since we didn't have admin access, but it won't connect to the internet. I haven't been able to find anything wrong with it, and the only thing different on the webUI for it is the ONU Regist State does not show an OK like the old one does. Do I need to contact the provider and have them register that we changed routers, or is it something that I somehow missed?
×
×
  • Create New...