Jump to content
Chapala.com Webboard
Ferret

New ios for iphone. Heads UP!

Recommended Posts

Just a warning... or maybe these things only happen to me. I downloaded the new ios last night. Now my iPhone will not connect to anything and it's telling me to "renew lease". Whuh? Considering I just paid last week for another month (and have the text message to prove it), I don't know exactly what's going on. Either don't download it yet or anyone got any ideas?

Share this post


Link to post
Share on other sites

I did download it, a couple of nights ago, and have had no problems.  Maybe if you reboot?  (You've probably already tried that.)

Share this post


Link to post
Share on other sites

I've only had this iPhone for a year and a half and have a love/hate relationship with it. Never had to reboot it before. It's an iPhone 6plus. More help please.

Share this post


Link to post
Share on other sites
14 minutes ago, Ferret said:

I've only had this iPhone for a year and a half and have a love/hate relationship with it. Never had to reboot it before. It's an iPhone 6plus. More help please.

Get an Android ....;)

  • Like 2
  • Sad 1

Share this post


Link to post
Share on other sites

This may work: unplug and replug your modem, just to ensure you have a new "lease" on that, then go into the WiFi settings on your phone. Tell it to FORGET your current WiFi connection, and when the modem is sending again, punch in the WiFi security code. iPhones are known to require that kind of refresh from time to time.

Share this post


Link to post
Share on other sites

If you are talking about IOS 11.3, downloaded it a week ago and no problems. I have an iPhone 6S.

Share this post


Link to post
Share on other sites

It still says "no service" after following your instructions Mike. Obviously I have service since I'm posting here.

Share this post


Link to post
Share on other sites
9 minutes ago, tomgates said:

If you are talking about IOS 11.3, downloaded it a week ago and no problems. I have an iPhone 6S.

That's it. Electronics are such a joy until they don't work. Guess it's just me.

Share this post


Link to post
Share on other sites

Okay, I've told the phone to "forget" the connection, unplugged the modem, restarted the modem and gone through the re-entering of the modem password. Nothing. I've rebooted it twice. Nothing. Still says "no service". I called Mike and am ready to "reboot" the phone across the room. Time for another coffee.

 

  • Like 1

Share this post


Link to post
Share on other sites

Have you tried going to Settings, then wifi and pressing the little i next to the wifi connection you’re using? There’s a link there to “Renew Lease”.

Share this post


Link to post
Share on other sites

After I click on the little i and then click renew lease, I have two headings. One is Configure DNS and mine says "automatic" and HTTP proxy: configure proxy is "OFF".

I'm not in familiar territory here. Next?

 

Share this post


Link to post
Share on other sites
12 hours ago, Ferret said:

After I click on the little i and then click renew lease, I have two headings. One is Configure DNS and mine says "automatic" and HTTP proxy: configure proxy is "OFF".

I'm not in familiar territory here. Next?

I know you have done a few other things since your last post, but I thought it wise to answer anyway. One generally wants to keep automatic for the DSN settings, and Proxy: Off, so those settings are already good. Setting those up manually would require some knowledge and most likely would have to do with trying to bypass TelCel's servers (not necessary) and/or use a VPN service.

Share this post


Link to post
Share on other sites

Well, I'm prepared for the worst. After googling until my eyes googled, this problem does happen. One of the suggestions was to remove the sim card and then re-insert it... but there are no little holes to put a paperclip into and I highly suspect that I have a fake iPhone 6 plus.

https://www.payetteforward.com/my-iphone-says-no-service-heres-the-real-fix/

 

Share this post


Link to post
Share on other sites

Mine works fine. I had a 6 and did not like it then, I bought an 8 was ok I now have the new 10 love it. I even bought the Kardia EKG thingy and am having fun with it.

Share this post


Link to post
Share on other sites

I may need the Kardia EKG thingy after I get done sorting this mess out.

  • Haha 2

Share this post


Link to post
Share on other sites

You are not alone. I have had several customers with big problems on iPhones and iPads, since the update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×